0 like 0 dislike
21 views

Please log in or register to answer this question.

0 like 0 dislike
answered by (13.2k points)  

oracleksm which is related to older kernel crash package which can be done online.

other vulnerability postgresql is related to DB application.

 

This issue is fixed by upgrading to below mentioned point releases and restarting your PostgreSQL server.

Below are the new point releases to fix the vulnerability.

 PostgreSQL version 9.6.15

PostgreSQL version 10.10

PostgreSQL version 11.5

for postgres upgrade read below blogs

https://www.tutorialdba.com/2019/07/postgresql-new-version-upgrade.html

No related questions found

Welcome to PostgreSQL Database Discussion Forum where you can ask questions and receive answers from other members of the community. Can discuss here Oracle, Postgresql, mariadb , mySQL , AWS , Linux , MSSQL , MongoDB , Greenplum databases related queries ...etc.
...